Menu Close

Downloads

ElMod App

Die ElMod App ist ein Werkzeug, mit den meisten ElMod Zentraleinheiten über USB am Mac® oder einem Windows® PC konfiguriert werden können (mit Hilfe des ElMod Bluetooth® Adapters und einer Fusion Zentraleinheit auch Android® Geräte).
Darüber hinaus kann die ElMod App zur Steuerung des Fahrzeug benutzt werden. Somit erübrigt sich die Anschaffung einer Funkanlage. Schliesslich erfolgt ein Update der Software der Zentraleinheit über dieses Programm.

Kompatibilitätsliste

Fusion ECO/PRO/Puma: ab Firmware 2.00
ElMod 3to
ElMod M16 V2

Vergangene Produkte
Tank Module ECO/PRO: ab Firmware 2.00
ElMod Blaster IV: ab Firmware 2.00

Alle nicht gelisteten Produkte können mit dem ElMod Konfigurator parametrisiert werden.


  ElMod App für Windows®
Installationsdatei für Microsoft® Windows® 10 (32/64 bit).
Hinweis: in der Installationsdatei sind die benötigten Treiber dabei.

ElMod App für MacOS®
Signiertes DMG-Image für Apple® MacOS® (10.11 und höher).
Hinweis: Das USB-Dongle mit einem Standard-USB-Anschluss benötigt einen Treiber. Dieser ist im Image dabei und muss gesondert installiert werden.
Das USB-Dongle mit einem Mini-USB-Anschluss verwendet einen Treiber, der bereits in MacOS® integriert ist. Hier ist keine Treiberinstallation notwendig.

ElMod App für Android®
Get it on Google Play

ElMod Configurator

Vorgänger der ElMod App für älterer Produkte und ElMod Fusion mit Firmware 1.xx (Wir empfehlen ein Update auf 2.xx und die Verwendung der ElMod App) und vergangene ElMod Produkte.
Diese Software wird nicht mehr weiterentwickelt!

ElMod Configurator für Windows®
Installationsdatei für Microsoft® Windows® 7/10 (32/64 bit).
Hinweise:
– In der Installationsdatei sind die benötigten Treiber dabei.
– Für den Betrieb ist eine Java-Installation notwendig.
– Das Programm muss mit Administrator-Rechten ausgeführt werden.

ElMod Configurator für MacOS®
Signiertes DMG-Image für Apple® MacOS® (bis 10.14. MacOS® 10.15 Catalina® wird nicht mehr unterstüzt!).
Hinweis: Ein Treiber wird im Image mitgeliefert und muss gesondert installiert werden.

ElMod

ElMod